Images not showing in posts - Page 3
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
Like Tree3Likes

Thread: Images not showing in posts

  1. #21
    WTF Veteran Grumpyguy's Avatar
    (Vintage is what I can afford. Perpetual is what I'd like.)

    Join Date
    Jun 2012
    Location
    Cincinnati, Ohio
    Posts
    4,078

    My Watchbox

    Default

    That's what I'm doing, and I like it here, but its just another impediment.
    Quote Originally Posted by mikeyt_53 View Post
    I understand why they went to the https;// because it offers much better security than a standard site and lets face it, the 'net isn't very secure these days. I dont understand what the cause is of your issues unless it is simply that your photo host doesn't use an https:// address. I dont use a photo host and simply store/upload direct from my computer without any problems.
    Catman8 likes this.
    Watch Collection Photos http://grumpyguyinc.com/

  2. #22
    Administrator WTF Veteran administrator's Avatar


    Join Date
    Mar 2012
    Location
    Far Side of the Moon
    Posts
    710

    My Watchbox

    Default

    Your images worked when the site wasn't https, now that it is, unfortunately, your images won't show unless updated to https. This isn't our doing, Chrome, Firefox and Safari are blocking the images as they look at the as security risks. Other members have updated their hosting site to https using free certs online, so I think there are free options out there.

    Niall
    Last edited by administrator; 08-01-2018 at 02:31 PM.

Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.