Images not showing in posts - Page 2
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
Like Tree3Likes

Thread: Images not showing in posts

  1. #11
    Super Moderator WTF Veteran CometHunter's Avatar
    (I'm having a good day. Don't screw it up!)

    Join Date
    Jan 2010
    Location
    Rochester, N.Y.
    Age
    66
    Posts
    15,198

    My Watchbox

    Default

    I'm still seeing both!


    intro-1523455063.jpg
    -Bill

    WTF Administration Team
    The Hamilton Forum
    The Beginner's Watch Forum
    The *Original* Invicta Forum

  2. #12
    WTF Veteran Spaceview M2's Avatar


    Join Date
    May 2012
    Posts
    5,348

    My Watchbox

    Default

    Quote Originally Posted by CometHunter View Post
    I'm still seeing both!

    Hmmmmmmm? I could see both his pics until I actually posted my [IMG] [\img]Flickr pic, which I can still see. After that, his first pic disappeared (for me) on my regular desktop computer, I can still see both on my Chrome Notebook and cell phone. Very Strange?
    Last edited by Spaceview M2; 07-07-2018 at 06:34 PM.

  3. #13
    Super Moderator WTF Veteran CometHunter's Avatar
    (I'm having a good day. Don't screw it up!)

    Join Date
    Jan 2010
    Location
    Rochester, N.Y.
    Age
    66
    Posts
    15,198

    My Watchbox

    Default

    Very strange!
    -Bill

    WTF Administration Team
    The Hamilton Forum
    The Beginner's Watch Forum
    The *Original* Invicta Forum

  4. #14
    WTF Veteran Spaceview M2's Avatar


    Join Date
    May 2012
    Posts
    5,348

    My Watchbox

    Default

    Quote Originally Posted by CometHunter View Post
    Very strange!
    I logged back into the forum and now that first pic works on my desktop again. I give up. That is one strange pic?

    56.jpg

  5. #15
    WTF Veteran Grumpyguy's Avatar
    (Vintage is what I can afford. Perpetual is what I'd like.)

    Join Date
    Jun 2012
    Location
    Cincinnati, Ohio
    Posts
    4,078

    My Watchbox

    Default

    Hey guys, I still can't post images using [img]/[/img]

    Any suggestions?
    Watch Collection Photos http://grumpyguyinc.com/

  6. #16
    Administrator WTF Veteran administrator's Avatar


    Join Date
    Mar 2012
    Location
    Far Side of the Moon
    Posts
    710

    My Watchbox

    Default

    Quote Originally Posted by Grumpyguy View Post
    Hey guys, I still can't post images using [img]/[/img]

    Any suggestions?


    The Image bb code seems to be working for you. Are you unable to add new images to the site? Also can you link us to one of your threads you're seeing the question mark rather than images. For images linked into the site using the IMG BB code not that the site is on SSL images hosted on HTTP sites will not work. Images linked in need to be hosted on a HTTPS site.

    Danniella
    Last edited by administrator; 07-27-2018 at 12:18 PM.

  7. #17
    WTF Veteran Grumpyguy's Avatar
    (Vintage is what I can afford. Perpetual is what I'd like.)

    Join Date
    Jun 2012
    Location
    Cincinnati, Ohio
    Posts
    4,078

    My Watchbox

    Default

    Here's a direct link to a picture on my site: http://grumpyguyinc.com/wp-content/u...1/IMG_5516.jpg

    Question is, why in the past has WTF allowed my photos to be posted via the [img]/[/img] and now you require it to be an https site? Can you explain why?
    Watch Collection Photos http://grumpyguyinc.com/

  8. #18
    Super Moderator WTF Veteran CometHunter's Avatar
    (I'm having a good day. Don't screw it up!)

    Join Date
    Jan 2010
    Location
    Rochester, N.Y.
    Age
    66
    Posts
    15,198

    My Watchbox

    Default

    This may not be anything, but could it have anything to do with your using
    lower case letters [img][/img] in your brackets instead of upper case letters [IMG][/IMG] ?
    -Bill

    WTF Administration Team
    The Hamilton Forum
    The Beginner's Watch Forum
    The *Original* Invicta Forum

  9. #19
    WTF Veteran Grumpyguy's Avatar
    (Vintage is what I can afford. Perpetual is what I'd like.)

    Join Date
    Jun 2012
    Location
    Cincinnati, Ohio
    Posts
    4,078

    My Watchbox

    Default

    I tried that Comenthunter, it doesn't work either : ). If I read her response correctly, if one's website, like mine, starts with http instead of https, WTF doesn't allow me to insert photos.

    Here's the thing, to get a SSL certificate, which then gives you the https address, it costs an extra $59 a year to do so. I could post photos for years without issue. I'm not going to spend $59 on this. Let's face it, WTF is lightly read these days. Why make it harder for loyal posters to post? This is their problem or decision and they ought to reverse it if they don't want to lose more loyal followers. Uploading a photo to your site using the attachment is fine and all, but it is less time consuming for me to just link to my own site using the [img] tags.
    Watch Collection Photos http://grumpyguyinc.com/

  10. #20
    Super Moderator WTF Veteran


    Join Date
    Sep 2011
    Location
    Ontario, Canada
    Posts
    5,482

    My Watchbox

    Default

    I understand why they went to the https;// because it offers much better security than a standard site and lets face it, the 'net isn't very secure these days. I dont understand what the cause is of your issues unless it is simply that your photo host doesn't use an https:// address. I dont use a photo host and simply store/upload direct from my computer without any problems.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.