What the heck is not happening with this forum? - Page 3
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
Like Tree2Likes

Thread: What the heck is not happening with this forum?

  1. #21
    Administrator WTF Veteran administrator's Avatar


    Join Date
    Mar 2012
    Location
    Far Side of the Moon
    Posts
    710

    My Watchbox

    Default

    Quote Originally Posted by Hawk53 View Post
    Attachment 155386

    Nope, still not working
    Are you adding your image while in the "Quick Reply" box? Can you try again, but hit "Go Advanced" and use the "Manage Attachments" icon, which is a little way down below the regular text box

    Kevin

  2. #22
    WTF Veteran Spaceview M2's Avatar


    Join Date
    May 2012
    Posts
    5,330

    My Watchbox

    Default

    Quote Originally Posted by administrator View Post
    Are you adding your image while in the "Quick Reply" box? Can you try again, but hit "Go Advanced" and use the "Manage Attachments" icon, which is a little way down below the regular text box

    Kevin
    That will work (with a little practice) but the real question is why doesn't that Insert Imagine Link in the Quick Post now not work? After 3 weeks, fixing the issues that are broken should be the agenda, not directing members to try 'another route' because the easy route isn't working.

  3. #23
    Super Moderator WTF Veteran


    Join Date
    Sep 2011
    Location
    Ontario, Canada
    Posts
    5,382

    My Watchbox

    Default

    Its odd because the Insert Image link still seems to work fine for me. Using Chrome & Windows 10.

    Sessions.jpg

Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 

ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.